Cisco pppoe client

Собственно не перевелись еще провайдеры раздающие интернет по pppoe !

Коллегам с Ростова-на-дону привет!

# LAN
interface Gi0/0
description -Lan-
ip address 172.16.111.1 255.255.255.0
ip nat inside

# WAN
interface Gi0/1
description -wan-
no ip address
pppoe enable group global
pppoe-client dial-pool-number 1

interface Dialer0
 description -provider-dialer-
 mtu 1400
 ip address negotiated
 ip pim dense-mode
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer idle-timeout 0
 dialer persistent
 ppp mtu adaptive
 ppp authentication chap pap callin
 ppp chap hostname MyLoginPPPOE
 ppp chap password 0 MyPasswordPPPOE
 ppp pap sent-username ts5wx6efwo password 0 MyPasswordPPPOE
 ppp ipcp route default

# ACL для NAT
access-list 1 permit 172.16.111.0 0.0.0.255

# маршрут по умолчанию
ip route 0.0.0.0 0.0.0.0 Dialer0
#
dialer-list 1 protocol ip permit

ip nat inside source list 1 interface Dialer0 overload

Проверяем

GW# sh pppoe session interface Gi 0/1

Статья помогла? поддержите проект!

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Time limit is exhausted. Please reload the CAPTCHA.